Home > Not Working > Usb Keyboard Grub Not Working

Usb Keyboard Grub Not Working

Contents

I now tested my USB keyboard in all USB ports on my laptop and in the docking station and it only works with GRUB in one USB port. Are human fetal cells used to produce Pepsi? Upgrading the UEFI/BIOS to the most recent version (currently 1604) did not help, despite the fact that a few interim releases were specifically advertised as "enhance compatibility with some USB devices" I have tested a Logitech wireless keyboard and a generic/brandless USB keyboard. Source

Info : Sony Vaio C series, Ubuntu 14.04 x64 updated boot 14.04 grub2 keyboard share|improve this question edited Aug 2 '14 at 9:40 user280493 asked Aug 2 '14 at 8:56 Roshan Word to describe object that can be passed through Driving through Croatia: can someone tell me where I took this photo? Browse other questions tagged usb keyboard grub2 uefi or ask your own question. I left my computer off this morning, after getting onto Windows fine and no one has had the opportunity to use my computer since I last did this morning. https://ubuntuforums.org/showthread.php?t=1709532

Grub2 Keyboard Not Working

Though, it is not permanent. Expected Results: The system should allow luks key phrased to be entered and continue booting. asked 5 years ago viewed 2633 times active 4 years ago Blog How We Make Money at Stack Overflow: 2016 Edition Stack Overflow Podcast #94 - We Don't Care If Bret

Thanks! Googling suggests this probably a bios problem. What else can I check? Bios Keyboard Not Working Since this is not a bug in grub, I am closing this report.

I added "ohci_pci" to the list of modules to be included in the initrd. Ubuntu Keyboard Not Working After Boot The fix will be to add ohci_pci to the list of modules in /lib/mkinitrd/scripts/boot-usb.sh You can do that now as a work around until the package is updated. Occassionally it will work 1 out of 50 reboots. http://askubuntu.com/questions/505788/keyboard-is-not-working-in-grub-menu What is the best way to save values (like strings) for later use?

Details: On my tumbleweed system, while running a 3.10 kernel, I did a "cd" to "/lib/modules" directory for the current kernel, ran "ls -R" and put the output into a file. Grub Change Boot Order From a terminal window please run: apport-collect 1241505 and then change the status of the bug to 'Confirmed'. Are we in a low CO2 period, compared to the last 590 million years? I tried another keyboard=same > problem. > I'm using Kubuntu 8.04 w/ latest updates and xp w/ latest updates (updated > 2 weeks ago). > After grub has passed my keyboard

Ubuntu Keyboard Not Working After Boot

asked 3 years ago viewed 2509 times active 3 years ago Blog How We Make Money at Stack Overflow: 2016 Edition Stack Overflow Podcast #94 - We Don't Care If Bret https://bbs.archlinux.org/viewtopic.php?id=143479 I suspect it is a compatibility issue with new boot loaders and the old BIOS. Grub2 Keyboard Not Working When all else fails, the scientific method is usually worth trying, even if (as in this case) it means crawling around on the floor for an hour and a half testing Grub2 Usb Keyboard On Mon, Aug 25, 2008 at 10:39 AM, markoloka

We all make choices, but in the end, our choices make us. this contact form more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science I did the same with the directory for the unusable 3.11 kernel on the same system. share|improve this answer answered Feb 20 '14 at 17:11 BrianW 41114 add a comment| up vote 1 down vote TL;DR. Ubuntu 14.04 Keyboard Not Working

PC now boots very quickly to GRUB prompts (skipping all BIOS screens even if Del is held down) then times out to Ubuntu. If something wasn't getting reset properly I'd also expect using the reset button to work better, but from my experiments it seems to do worse. –Michael Kjörling Aug 24 '13 at It looks to me as if "ohci_pci" needs to be automatically included for 3.11 kernels. have a peek here USB keyboard works in BIOS and once 8.04 has started but not in grub.

I also tried using an adaptor to transform the USB to a PS/2 connection, but this didn't work either. Coworker throwing cigarettes out of a car, I criticized it and now HR is involved Simple geometry. The bug number is: 838864 If you run mkinitrd -v when the system is up, do you get a kernel error at the end of the "modules" statements?

I suspect that makes it a BIOS problem with the more current OS's.

I haven't tried it yet, but I imagine that one should be able to mount the ISO and replace grub with an older version and then it should work, scince I However, please don't dismiss this request out of hand - it seems that USB keyboards are becoming more popular rather than less, so this is something worth spending brain cycles on. Once unlocked (with help of an old PS/2 keyboard), the kernel apparently has access to additional modules and the wireless keyboard begins to work again. There is not even an opportunity to enter the password.

Thereafter, I could boot and complete the final step of install. I removed the modules that I had added to /etc/sysconfig/kernel In Novell/SUSE Bugzilla #839071, Nrickert (nrickert) wrote on 2013-10-05: #23 >The fix works I can confirm as well. Ask Ubuntu works best with JavaScript enabled ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://www.linuxquestions.org/questions/debian-26/usb-keyboard-not-working-no-bios-no-grub-menu-selection-4175518913/ Connection to 75.126.162.205 failed. Check This Out I did as full a test as I could think of and each time the system came back completely normally.

In Novell/SUSE Bugzilla #839071, Cygni3d (cygni3d) wrote on 2013-10-05: #21 (In reply to comment #16) > Great job tracking this one down, guys! > > The fix will be to add If, due to the nature of the issue you have encountered, you are unable to run this command, please add a comment stating that fact and change the bug status to If you read the newspaper, you're mis-informed. - Mark Twain Thinking about becoming an Ubuntu Member? BrianW –BrianW Feb 19 '14 at 9:08 Do you know if there's a specific reason you're not running GRUB 2? "GRUB 2 is the default boot loader and manager

grub keyboard share|improve this question asked May 17 '11 at 15:24 Alastair 16027 3 Is this grub legacy or grub 2? Changed in module-init-tools (Ubuntu): status: New → Confirmed Anatoli (anatoli) wrote on 2014-01-27: #29 For my case it was not enough to add ohci_pci, it was also necessary to add hid_logitech What kernel (arch/flavor)? I'm hoping it's unrelated, but it seems to have started acting up right around when I hooked up the UPS to some more things around my desk, instead of only having

The kernel version/flavor is 3.11.0-2.g0a1c41f-desktop and the architecture is x64. I don't have a dual-boot or USB keyboard attached.

© Copyright 2017 admitcore.net. All rights reserved.